hair particles corrupt for group linked in file.

View previous topic View next topic Go down

hair particles corrupt for group linked in file.

Post  Scooter2 on Sun Nov 02, 2014 7:58 pm

Good afternoon,
I have a file with linked in groups and the hair particles have become corrupt. The object is kind of a bush thing that is not animated. I have used this file and made copies from it for some time with no trouble. I have not added objects or groups since I have been using it.
I have previous copies of this that are not corrupt, so I do not think it is the linked in bush itself. I think it is the file. I cant delete the bush groups, save and close, open and put them back in without the same problem. I tried making a new bush like it and it does the same thing.
The only thing I have done in this file is add to the animation key frames.
Any ideas.
Thanks,
Scooter

Scooter2

Posts : 133
Join date : 2012-06-09

View user profile

Back to top Go down

Found problem.

Post  Scooter2 on Tue Nov 04, 2014 10:27 pm

After an unbelievable amount of experiments and button clicks, I found what it is. When I use "simplify" the mesh change causes it to look like that from the reduction in subsurf modifier. I never noticed before, because this is not an object I have to work with and it is the only one that goes that crazy.
But I am moving forward again.
Scooter

Scooter2

Posts : 133
Join date : 2012-06-09

View user profile

Back to top Go down

Re: hair particles corrupt for group linked in file.

Post  Xraygunner on Thu Nov 06, 2014 12:05 am

Even though there weren't any replies, thanks for following up Exclamation
avatar
Xraygunner

Posts : 374
Join date : 2012-04-11
Age : 44

View user profile

Back to top Go down

Re: hair particles corrupt for group linked in file.

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum