gap under hair particles when using b-spline setting

View previous topic View next topic Go down

gap under hair particles when using b-spline setting

Post  Scooter2 on Sun Oct 26, 2014 1:24 pm

Good afternoon,
does anyone know how to get rid of the gap between start of hair particles and the emitter when using b-spline? That is showing up in one of my scenes.
Thanks,
Scooter

Scooter2

Posts : 133
Join date : 2012-06-09

View user profile

Back to top Go down

Re: gap under hair particles when using b-spline setting

Post  Yodaman921 on Sun Oct 26, 2014 7:29 pm

If it were me and the hair was hair on a human, I'd just shrink the emitter down so it's within the head and the hair is intersecting with the head mesh. Not necessarily a solution to what you were asking, but I'm not sure how to get rid of the gap.
avatar
Yodaman921

Posts : 233
Join date : 2012-04-04
Age : 25

View user profile

Back to top Go down

Re: gap under hair particles when using b-spline setting

Post  Scooter2 on Sun Oct 26, 2014 8:05 pm

Thanks for the reply,
when I first made my characters I did have a second emitter like that, but I read a really good reason not to. I cant remember what that was though. In this case though I a working with weeds on a ground.
One thing I did notice though is the particles actually look better without b-spline. I assume that is because my spline settings are too low.
Thanks,
Scooter

Scooter2

Posts : 133
Join date : 2012-06-09

View user profile

Back to top Go down

Re: gap under hair particles when using b-spline setting

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum